FiveM canary build crashing
Incident Report for Cfx.re
Resolved
This incident has been resolved.
Posted Jul 08, 2024 - 16:17 UTC
Identified
We are aware of the "FiveM has blocked a potential memory issue" issue on FiveM's canary release channel and are actively working on a fix. Please switch to production or beta release channel for the time being.
Posted Jul 08, 2024 - 15:38 UTC
This incident affected: Games (FiveM).