CnL Outage
Incident Report for Cfx.re
Resolved
This incident has been "resolved".
Posted Jul 20, 2023 - 01:14 UTC
Investigating
We are currently investigating this issue.
Posted Jul 19, 2023 - 22:06 UTC
This incident affected: Game Services (CnL, Keymaster).