Intermittent CnL connectivity issue
Incident Report for Cfx.re
Resolved
This incident has been resolved.
Posted May 03, 2022 - 00:22 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 03, 2022 - 00:05 UTC
Investigating
We are currently investigating this issue.
Posted May 02, 2022 - 23:57 UTC
This incident affected: Game Services (CnL).