Authentication issues
Incident Report for Cfx.re
Resolved
This incident has been resolved.
Posted Mar 20, 2022 - 22:54 UTC
Update
We are continuing to investigate the issue.

Again, we apologize for the recent increase in outages. It should be noted that these arise due to unforeseen circumstances, and we are doing our best to investigate these issues and resolve them.
Posted Mar 20, 2022 - 21:05 UTC
Update
We've enabled connection buckets to mitigate the load. Waiting time will be gradually reduced for everyone once our infrastructure recovers.
Posted Mar 20, 2022 - 17:39 UTC
Investigating
We're aware of the authentication issues and are investigating.
Posted Mar 20, 2022 - 17:22 UTC
This incident affected: Game Services (CnL).