Keymaster issues
Incident Report for Cfx.re
Resolved
This incident has been resolved.
Posted May 25, 2023 - 13:12 UTC
Identified
An issue with Keymaster has been identified and is currently being addressed.
Posted May 25, 2023 - 12:36 UTC
This incident affected: Game Services (Keymaster).