Updater slowness
Incident Report for Cfx.re
Resolved
Monitoring the past hour has showed no issues with default settings.
Posted Oct 28, 2022 - 12:14 UTC
Update
We are no longer seeing issues with the updater backend. We have just returned all settings back to their normal values and will continue to monitor to ensure the errors do not return.
Posted Oct 28, 2022 - 11:07 UTC
Update
While bandwidth issues are still looking normal, a new issue arose with the wrong update state being cached by CloudFlare. This can be the cause for some users reporting the game not starting at all. We have deployed a fix and will continue to monitor.
Posted Oct 27, 2022 - 23:40 UTC
Update
Bandwidth usage looks to be stabilising, we will continue to monitor.
Posted Oct 27, 2022 - 22:51 UTC
Monitoring
We have increased our bandwidth capabilities and hoping this will resolve the issue, we will continue to monitor and post updates.
Posted Oct 27, 2022 - 22:04 UTC
Investigating
We are aware of connectivity issues with our Content Delivery Network since yesterday and are still working on a fix.
Due to that, some of you may still experience very slow download speed for the time being, our apologies.
Posted Oct 27, 2022 - 15:26 UTC