RedM Steam/Epic authentication failures
Incident Report for Cfx.re
Resolved
This incident has been resolved.
Posted Jun 29, 2023 - 13:32 UTC
Update
The fix is on the 'canary' and 'beta' update channels now, and will be available for all users very shortly.
Posted Jun 28, 2023 - 22:58 UTC
Monitoring
A fix is currently being built and tested, and we'll update once we get the first results.
Posted Jun 28, 2023 - 18:39 UTC
Update
Some progress has been made on a fix, and we are on track to ship it (at least for Steam) within the next ~24 hours from the time of this writing.
Posted Jun 28, 2023 - 00:16 UTC
Identified
When trying to play RedM using a copy of RDR2/RDO purchased from Steam or Epic, you will currently receive the error "Error during Steam ROS signin (4000.210)" or "Error during Epic ROS signin (4000.210)".

This is due to changes on the Rockstar Online Services implemented by Rockstar recently.

We're still investigating and working on a client-side fix to support the new R* services, however, we do not know when this will be done.

There is no workaround for Steam/Epic copies. Game copies purchased and activated directly on the Rockstar Launcher are unaffected and will still work.
Posted Jun 26, 2023 - 16:15 UTC
This incident affected: Games (RedM).