Authentication issues
Incident Report for Cfx.re
Resolved
This incident has been resolved.
Posted May 19, 2022 - 10:15 UTC
Monitoring
The issue has been identified and a fix has been deployed.
Posted May 19, 2022 - 09:55 UTC
Investigating
We're currently investigating performance issues for our authentication service.
Posted May 19, 2022 - 09:24 UTC
This incident affected: Game Services (CnL).