Issues with CNL
Incident Report for Cfx.re
Resolved
This incident has now been resolved.
Posted Mar 13, 2022 - 01:06 UTC
Monitoring
In order to make sure the incident stays on the status page even if it's responding.

We're monitoring now, apologies for the buckets which will delay your entry into the game. They're necessary to ensure the stability of our services.
Posted Mar 12, 2022 - 21:21 UTC
This incident affected: Game Services (CnL).