Notice: DNS configuration
Incident Report for Cfx.re
Resolved
This incident has been resolved.
Posted Jun 02, 2022 - 21:10 UTC
Update
We are continuing to monitor for any further issues.
Posted Jun 02, 2022 - 08:47 UTC
Update
Update to change status in UI. Nothing has changed.
Posted Jun 02, 2022 - 08:46 UTC
Monitoring
Some ISPs accidentally cached a DNS entry with a long TTL. If you're getting 'Could not connect to backend services' or 'No Heartbeat received', please switch your DNS to another server such as https://1.1.1.1/dns/ or similar.

This issue can't be resolved by us as we do not control your ISP nor their DNS servers. It will also clear itself within the next day.
Posted Jun 02, 2022 - 08:45 UTC
This incident affected: Game Services (CnL) and Web Services ("Runtime").