Service outage
Incident Report for Cfx.re
Resolved
This incident has been resolved.
Posted Aug 06, 2023 - 10:37 UTC
Update
update: the person woke up and we can finally begin to fix it
Posted Aug 06, 2023 - 10:25 UTC
Update
Update to change the affected components.
Posted Aug 06, 2023 - 10:09 UTC
Identified
We are aware of the still-ongoing service outage but are currently waiting for an individual in possession of an access credential required to access the server control panel to wake up and provide said credential.

It's Sunday morning over here so that might take a while...
Posted Aug 06, 2023 - 10:08 UTC
This incident affected: Game Services (CnL, Policy, Keymaster) and Web Services (IDMS).