Authentication and updater issues
Incident Report for Cfx.re
Resolved
This incident has been resolved.
Posted Jul 05, 2024 - 14:35 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 05, 2024 - 14:00 UTC
Investigating
We are aware of issues with our services, which results in getting '502 error' and 'Authentication failure' errors. The team is currently investigating.
Posted Jul 05, 2024 - 13:00 UTC
This incident affected: Games (FiveM, RedM).