Cloudflare Challenge API Issues
Incident Report for Cfx.re
Resolved
This incident has been resolved.
Posted Nov 16, 2023 - 15:12 UTC
Monitoring
Currently Cloudflare is having issues with their challenge API (e.g. captchas). This causes Keymaster to not be accessible and if Cloudflare deemed your request suspicious it might provide a challenge on our other services as well, making them inaccessible to you.

We will monitor the situation and let you know once this has been resolved.
Posted Nov 16, 2023 - 14:36 UTC
This incident affected: Game Services (Keymaster).