Authentication issues with Rockstar Games Launcher

Incident Report for Cfxre

Resolved

All update channels have now received the fix for the RGL Authentication issues. Thanks for your patience.
Posted Jan 27, 2025 - 18:09 UTC

Update

A fix is now being progressively rolled out to all update channels.
Posted Jan 27, 2025 - 16:56 UTC

Identified

The issue has been identified and we are working on a fix.
Posted Jan 27, 2025 - 16:24 UTC

Investigating

We are aware of the Rockstar Games Launcher login page not working properly when launching FiveM or RedM and are actively investigating.
Posted Jan 27, 2025 - 15:55 UTC
This incident affected: Games (FiveM, RedM).