Issues with CnL

Incident Report for Cfxre

Resolved

The incident has been resolved! We'll continue monitoring through the night.
Posted Jun 05, 2025 - 22:32 UTC

Monitoring

We're currently monitoring and will keep you posted!
Posted Jun 05, 2025 - 21:50 UTC

Investigating

We're currently investigating an issue with CnL.
Posted Jun 05, 2025 - 21:12 UTC
This incident affected: Game Services (CnL).