Network incident
Incident Report for Cfx.re
Resolved
This incident has been resolved.
Posted Apr 05, 2022 - 20:39 UTC
Update
We are still monitoring, but all players should now be able to connect.
Posted Apr 05, 2022 - 19:46 UTC
Monitoring
The network outage seems to have been resolved. However, DNS seems to have gotten some wrong data cached. This should be fixed in an hour or so depending on your DNS provider.
Posted Apr 05, 2022 - 18:49 UTC
Investigating
We are aware of yet another network outage similar to the last one. Please stand by.
Posted Apr 05, 2022 - 18:30 UTC
This incident affected: Game Services (CnL, Policy, Keymaster) and Web Services (IDMS).