Nucleus / Cfx.re proxy outage

Incident Report for Cfxre

Resolved

This incident has been resolved.
Posted May 20, 2024 - 19:28 UTC

Monitoring

Our cluster and proxy service are now available again, but our provider is still experiencing minor issues on their end. We will be monitoring until all issues have been resolved.
Posted May 20, 2024 - 15:24 UTC

Identified

Our proxy cluster powering servers join URLs is currently unavailable following an outage at one of our providers.
Posted May 20, 2024 - 12:39 UTC