Services outage
Incident Report for Cfx.re
Resolved
This incident has been resolved.
Posted Apr 17, 2024 - 02:05 UTC
Monitoring
All our services are now back online and working as expected. We will continue to monitor our infrastructure in the coming hours.
Posted Apr 17, 2024 - 01:46 UTC
Update
Services are now being restored, our apologies for the inconvenience. You may still experience issues on some services for the next hour.
Posted Apr 17, 2024 - 01:27 UTC
Identified
We are still actively working on restoring our services.
Posted Apr 17, 2024 - 00:25 UTC
Investigating
One of our cluster node is experiencing issues, we are working on it.
Posted Apr 16, 2024 - 23:29 UTC
This incident affected: Game Services (CnL).