Authentication issues
Incident Report for Cfx.re
Resolved
This incident has been resolved.
Posted May 18, 2023 - 20:28 UTC
Investigating
We're aware of issues with our authentication services and are investigating.
Please remain patient and do not reinstall FiveM.
Posted May 18, 2023 - 16:55 UTC
This incident affected: Game Services (CnL).