Portal Issues

Incident Report for Cfxre

Resolved

This incident has been resolved.
Posted Dec 03, 2024 - 11:04 UTC

Monitoring

Multiple fixes have been implemented for our Subscriptions, iOS and Safari users should now be able to load the subscription page. We will continue to monitor.
Posted Dec 02, 2024 - 18:22 UTC

Update

Additionally, Safari users may have issues interacting with the Portal, we are currently looking into it and will update as we progress.
Posted Dec 02, 2024 - 14:56 UTC

Investigating

Some users may have issues interacting with subscriptions in Portal, we are currently looking into it and will update as we progress.
Posted Dec 02, 2024 - 14:53 UTC
This incident affected: Web Services (Portal).