Keymaster outage
Incident Report for Cfxre
Resolved
This incident has been resolved.
Posted Jan 14, 2025 - 16:59 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 14, 2025 - 16:38 UTC
Identified
We've identified an issue with Keymaster and are currently implementing a fix. Already running servers should not be affected, but some servers may currently be unable to authenticate on start.
Posted Jan 14, 2025 - 16:08 UTC
This incident affected: Game Services (Keymaster).