Services issues
Incident Report for Cfx.re
Resolved
Services are back online. A higher-than-usual load for this time of week triggered a known failure scenario that was scheduled for a fix next week. Outage took longer than it should've as it was interpreted as a different failure scenario.
Posted Apr 24, 2022 - 16:58 UTC
Update
We are continuing to investigate this issue.
Posted Apr 24, 2022 - 16:55 UTC
Investigating
We are aware of issues with some of our services and are investigating.
Posted Apr 24, 2022 - 16:46 UTC
This incident affected: Game Services (CnL).