Games ownership verification issues
Incident Report for Cfx.re
Resolved
The issue has now been resolved. Thanks for your patience!
Posted Dec 14, 2023 - 21:38 UTC
Investigating
We are aware of issues with RedM and FiveM ownership verification process following the latest update of Rockstar Games Launcher.
Our team is actively investigating, our apologies for the inconvenience.
Posted Dec 14, 2023 - 16:15 UTC
This incident affected: Games (FiveM, RedM).