Services outage
Incident Report for Cfx.re
Resolved
This incident has been resolved.
Posted Apr 15, 2024 - 21:15 UTC
Monitoring
We have resumed traffic to the forums and related services and are now monitoring. Some performance issues still have to be expected.
Posted Apr 15, 2024 - 20:27 UTC
Identified
We have identified the root-cause of the issue and are working on a fix.
Keymaster and our forums are affected, as well as our identity provider service for Tebex, ZAP-Hosting and txAdmin.
Posted Apr 15, 2024 - 19:58 UTC
Investigating
We're aware of Keymaster being unreachable and are investigating.
Posted Apr 15, 2024 - 19:23 UTC
This incident affected: Web Services (Forums, IDMS) and Game Services (Keymaster).