Pinned certificate cycling

Incident Report for Cfxre

Resolved

This issue has now been resolved. Thanks for your patience.
Please restart your client in order to download the latest client update before trying to connect to servers again.
Have fun playing FiveM & RedM!
Posted Mar 23, 2022 - 02:52 UTC

Identified

We have identified the issue. We're working on releasing a fix in the next few minutes.
Posted Mar 23, 2022 - 02:27 UTC

Update

We are continuing to investigate this issue.
Posted Mar 23, 2022 - 02:04 UTC

Update

We are continuing to investigate this issue.
Posted Mar 23, 2022 - 02:00 UTC

Investigating

We're aware of authentication issues and are investigating.
Posted Mar 23, 2022 - 01:59 UTC
This incident affected: Game Services (CnL).