Unable to fetch authentication ticket
Incident Report for Cfx.re
Resolved
This incident has been resolved.
Posted Apr 22, 2023 - 18:55 UTC
Monitoring
A fix has been implemented and we are monitoring the results.

Current theory is that Cloudflare ended up with a stuck state for a 'cloudflared' tunnel deployment, routing some requests to a since-removed tunnel instance.
Posted Apr 22, 2023 - 17:49 UTC
Update
We are continuing to work on a fix for this issue.
Posted Apr 22, 2023 - 15:55 UTC
Update
We are continuing to work on resolving this issue, a few of our attempted fixes have not resolved them thus far.
Posted Apr 22, 2023 - 12:55 UTC
Identified
We have identified one of our Redis deployments as a possible cause, we are implementing fixes that hopefully resolve these issues.
Posted Apr 22, 2023 - 11:35 UTC
Investigating
Currently there is an issue with our authentication services causing a small number of users to be unable to connect.
Posted Apr 22, 2023 - 10:32 UTC
This incident affected: Game Services (CnL).