CnL Outage
Incident Report for Cfx.re
Resolved
The nodes have recovered as of a few hours ago and we have re-enabled the functionality that was disabled for performance reasons.
Posted Apr 04, 2022 - 08:27 UTC
Update
We are still monitoring and waiting for the last nodes to fully recover.
Posted Apr 03, 2022 - 21:33 UTC
Update
These nodes still remain offline, but DNS cache should have expired and everyone *should* be able to play again.
Posted Apr 03, 2022 - 19:01 UTC
Monitoring
We have isolated the nodes with faulty networking while we wait for them to recover, and services should now be operational again. DNS cache may take a while to update for some players, but you should be able to join soon!
Posted Apr 03, 2022 - 17:44 UTC
Investigating
We are currently investigating a network outage affecting CnL.
Posted Apr 03, 2022 - 16:29 UTC
This incident affected: Game Services (CnL).