Third-party service providers outage

Incident Report for Cfxre

Resolved

This incident has been resolved.
Posted Jun 12, 2025 - 20:32 UTC

Monitoring

We are now seeing recovery of our services but are still monitoring closely.
Posted Jun 12, 2025 - 19:26 UTC

Identified

Two of our infrastructure service providers are currently experiencing outages, affecting the availability of services like the Cfx.re Portal. Our apologies for the inconvenience.
Posted Jun 12, 2025 - 19:02 UTC
This incident affected: Web Services (Portal).