Keymaster issues
Incident Report for Cfx.re
Resolved
This incident has been resolved.
Posted Oct 26, 2022 - 13:52 UTC
Monitoring
Keymaster deployment seems to be stable again. We will continue to monitor it in the upcoming hours.
Posted Oct 26, 2022 - 12:37 UTC
Investigating
We are aware of issues while trying to reach Keymaster and are investigating.
Posted Oct 26, 2022 - 12:29 UTC
This incident affected: Game Services (Keymaster).