Keymaster performance
Incident Report for Cfx.re
Resolved
This incident has been resolved.
Posted Mar 24, 2024 - 20:47 UTC
Identified
We're aware of performances issues with Keymaster and are actively working on a fix. Our apologies for the inconvenience.
Posted Mar 24, 2024 - 20:10 UTC
This incident affected: Game Services (Keymaster).