Authentication issues
Incident Report for Cfx.re
Resolved
This incident has been resolved.
Posted Mar 14, 2022 - 23:58 UTC
Monitoring
Infrastructure seems to be recovering. We will thoroughly monitor our services for the upcoming hours to make sure everything remains stable. Thank you a lot for your patience.
Posted Mar 14, 2022 - 22:15 UTC
Update
We enabled connection buckets to mitigate the load while we're investigating the root cause of the issue. Waiting time will be decreased each time we have sufficient headroom on the infrastructure load. Please remain patient.
Posted Mar 14, 2022 - 20:59 UTC
Investigating
We are aware of issues while connecting to FiveM and RedM servers, and are investigating.
Posted Mar 14, 2022 - 20:42 UTC
This incident affected: Game Services (CnL).