Runtime service outage

Incident Report for Cfxre

Resolved

This incident has been resolved.
Posted Feb 27, 2025 - 09:53 UTC

Monitoring

We have implemented a fix and will be monitoring over the next few hours.
Posted Feb 27, 2025 - 02:48 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Feb 27, 2025 - 01:28 UTC

Investigating

We are currently investigating an issue with our runtime service. Connections to servers will take more time than usual until we bring back the service online.
Posted Feb 27, 2025 - 00:21 UTC
This incident affected: Web Services ("Runtime").