"The Rockstar Games Launcher requires an update"
Incident Report for Cfx.re
Resolved
This incident has been resolved.
Posted Apr 26, 2023 - 11:03 UTC
Identified
If you are logging into FiveM for the first time (or have deleted your 'DigitalEntitlements' folder) you may currently run into an error message saying "The Rockstar Games Launcher requires an update". This is a result of Rockstar seemingly updating the login process for Social Club accounts.

Currently there is no immediate and definitive solution, but running the Launcher itself before FiveM might work. Alternatively, an update to be released in a day or two will address the issue.
Posted Apr 25, 2023 - 22:02 UTC
This incident affected: Games (FiveM).