Unhealthy node in the cluster
Incident Report for Cfx.re
Resolved
This incident is considered resolved, but we will continue monitoring.
Posted Mar 10, 2022 - 16:07 UTC
Monitoring
A fix has been implemented and things are looking better now! We have located the issue and will be slotting in a maintenance window soon to attempt a permanent solution.
Posted Mar 10, 2022 - 15:27 UTC
Identified
We currently have an unhealthy node in our cluster and are working to remediate the issue. Some users may face the occasional connectivity issue while we deploy a fix.
Posted Mar 10, 2022 - 15:12 UTC
This incident affected: Game Services (CnL, Keymaster) and Web Services (IDMS).