Infrastructure outage
Incident Report for Cfx.re
Resolved
This incident has been resolved.
Posted Aug 19, 2023 - 05:49 UTC
Monitoring
All of our services are now back online, we're now monitoring our infrastructure. Tebex authentication will be made available again in a few hours. Thank you for your patience.
Posted Aug 19, 2023 - 03:38 UTC
Update
We are continuing to bring back our services online.
Posted Aug 19, 2023 - 02:52 UTC
Identified
The issue has been identified and our services are slowly coming back up. Players should now be able to connect to servers again. Thank you for your patience!
Posted Aug 19, 2023 - 02:25 UTC
Update
We're continuing to investigate the issue and are working towards restoring our services.
Posted Aug 18, 2023 - 20:47 UTC
Investigating
We're aware of issues with our services and are investigating.
Posted Aug 18, 2023 - 18:58 UTC
This incident affected: Game Services (CnL, Policy, Keymaster) and Web Services (Server List Frontend, IDMS).