Client authentication issue
Incident Report for Cfx.re
Resolved
The fix has been successfully deployed to production. Our apologies for the inconvenience.
Posted Jun 06, 2024 - 18:17 UTC
Monitoring
A fix has been rolled out to canary and beta and will be deployed to production very soon. ETA: ~30min
Posted Jun 06, 2024 - 17:07 UTC
Identified
We are aware of an issue with Rockstar Games Launcher asking for an update when launching FiveM and are actively working on a fix.
Posted Jun 06, 2024 - 16:05 UTC
This incident affected: Games (FiveM).