Keymaster UI: Cloudflare CAPTCHA issue
Incident Report for Cfx.re
Resolved
This incident has been resolved.
Posted May 05, 2022 - 18:12 UTC
Monitoring
Cloudflare has an issue with their CAPTCHA and this is affecting some people trying to log in to the Keymaster web interface, getting stuck on Please stand by, while we are checking your browser....

We'll remove this message when this is resolved.
Posted May 05, 2022 - 14:48 UTC
This incident affected: Game Services (Keymaster).