Ongoing DDoS attack
Incident Report for Cfx.re
Resolved
This incident has been resolved.
Posted Oct 29, 2022 - 13:53 UTC
Update
The DDoS attack is still ongoing, but we were able to restore normal operation for all of our affected services.
Posted Oct 29, 2022 - 12:38 UTC
Update
Our cluster is stabilizing again after applying a strict firewall rule. Server list might be empty in FiveM and RedM until we fine-tune the firewall rule.
Posted Oct 29, 2022 - 12:00 UTC
Identified
We're currently undergoing a DDoS attack against our service and are working on mitigating it. You might experience issues with some of our services, our apologies.
Posted Oct 29, 2022 - 11:50 UTC
This incident affected: Web Services (Server List Frontend).