Server list maintenance
Incident Report for Cfx.re
Resolved
The maintenance is now finished. :)
Posted Jan 24, 2024 - 23:26 UTC
Update
We are still performing maintenance operations.
Posted Jan 24, 2024 - 23:01 UTC
Identified
We're undertaking a small maintenance of the services powering our server list after noticing an elevated error-rate.
Performance of the server-list might be momentarily degraded.
Posted Jan 24, 2024 - 21:47 UTC
This incident affected: Web Services (Server List Frontend).