CnL outage
Incident Report for Cfx.re
Resolved
This incident has been resolved.

The issue has been deduced to an unknown-cause Redis restart that did not correctly reconnect in an app that consumes data from this Redis cluster.
Posted Apr 15, 2022 - 21:25 UTC
Investigating
We are currently investigating an outage on CnL that seems to have been induced by a load blip.
Posted Apr 15, 2022 - 21:02 UTC
This incident affected: Game Services (CnL).