Issues with Nucleus

Incident Report for Cfxre

Resolved

Nucleus is now operating normally again, and you should be able to connect.
Posted Apr 30, 2025 - 23:09 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 30, 2025 - 22:49 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Apr 30, 2025 - 22:47 UTC

Investigating

Our Nucleus proxy is currently experiencing issues, leading to users.cfx.re URLs for your server not working properly. We are actively working on a fix.
Posted Apr 30, 2025 - 22:38 UTC