Infrastructure outage
Incident Report for Cfx.re
Resolved
This incident has now been resolved.
Posted Aug 16, 2023 - 21:43 UTC
Monitoring
Our services are now back online, bar a few little details (yeah, the online player count is wrong). We'll continue to monitor our infrastructure in the next few hours. Thanks for your patience!
Posted Aug 15, 2023 - 19:14 UTC
Update
We are continuing to work on restoring our services. Keymaster and Tebex authentication are now available again.
Posted Aug 15, 2023 - 14:39 UTC
Update
We've restored the infrastructure to a minimum service mode. Players are now able to connect to servers, and servers can authenticate with Keymaster. Other services may still experience issues.
Posted Aug 14, 2023 - 23:23 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 14, 2023 - 22:32 UTC
Investigating
We are aware of issues with our services and are investigating
Posted Aug 14, 2023 - 19:25 UTC
This incident affected: Game Services (CnL, Policy, Keymaster) and Web Services (Server List Frontend, IDMS).