Services outage

Incident Report for Cfxre

Resolved

Our services are fully operational again. Thanks for your patience. :)
Posted Apr 16, 2024 - 21:17 UTC

Update

A fix has been rolled out and our services are now processing traffic again. Some users may still experience issues for the time being.
Posted Apr 16, 2024 - 20:34 UTC

Identified

One of our in-memory database is experiencing issues and we are actively working on a fix.
Posted Apr 16, 2024 - 20:23 UTC
This incident affected: Game Services (CnL).