Download server impacted
Incident Report for Cfx.re
Resolved
Mirrors have been restored.
Posted Apr 12, 2021 - 02:17 UTC
Update
We continue to investigate. We're doing our best to resolve this quickly.
Posted Apr 11, 2021 - 21:45 UTC
Identified
The download server ('mirrors.fivem.net') is currently unavailable. This should not impact gameplay if you're already up-to-date, however updates and reinstalls may be more complicated.

We have notified the responsible party and are hoping for a quick fix.
Posted Apr 11, 2021 - 20:36 UTC
This incident affected: Web Services ("Runtime").