Cloudflare outage
Incident Report for Cfx.re
Resolved
This incident has been resolved.
Posted Jun 21, 2022 - 08:12 UTC
Monitoring
Some regions are back online, player count is now ramping up.
Posted Jun 21, 2022 - 07:17 UTC
Identified
Cloudflare is currently experiencing a widespread outage. Some of our services might be unavailable for the time being.
You can get more information about this outage at https://cloudflare.statuspage.io/incidents/xvs51y9qs9dj
Posted Jun 21, 2022 - 06:45 UTC
This incident affected: Game Services (CnL).