RedM issues
Incident Report for Cfx.re
Resolved
This incident has been resolved.
Posted May 15, 2024 - 10:45 UTC
Update
We have deployed our fix to the production update channel, it should now be rolled out to everyone.
Posted May 15, 2024 - 09:40 UTC
Update
We have deployed another fix on our canary update channel for the issues with Rockstar Games Launcher players.
Posted May 14, 2024 - 19:38 UTC
Update
We have noticed additional issues with players using the Rockstar Games Launcher and are working on a fix.
Posted May 14, 2024 - 18:43 UTC
Monitoring
A fix has been deployed to our canary update channel. We will be monitoring before we roll it out further.
Posted May 14, 2024 - 17:07 UTC
Update
We are in the process of deploying a fix to our canary update channel.
Posted May 14, 2024 - 16:46 UTC
Update
We are currently preparing to roll out an update to our canary update channel soon.
Posted May 14, 2024 - 16:00 UTC
Update
We have been working on a fix for this issue. This fix is currently being tested with our team.
Posted May 14, 2024 - 12:06 UTC
Identified
We are aware of issues with ownership verification affecting FiveM and RedM players, and currently working on a fix.
Posted May 14, 2024 - 08:13 UTC
This incident affected: Games (FiveM, RedM).