Server list outage
Incident Report for Cfx.re
Resolved
This incident has been resolved.
Posted Aug 08, 2023 - 02:02 UTC
Identified
The server list is currently experiencing issues due to an unknown network infrastructure issue (previously misinterpreted as a DDoS attack). Please stand by while we investigate possible solutions.
Posted Aug 07, 2023 - 22:54 UTC
This incident affected: Web Services (Server List Frontend).