Unable to launch FiveM and RedM

Incident Report for Cfxre

Resolved

New game builds containing the fix have now been deployed to our release/production channels. Our apologies for the inconvenience.
Posted Apr 07, 2025 - 12:40 UTC

Update

New game builds are now being deployed.
Posted Apr 07, 2025 - 12:36 UTC

Identified

We are aware of the "Unable to resolve dependency for ros-patches[0.0.0.0]" error when launching FiveM or RedM. New builds containing the fix are being built and are expected to be deployed in the next 30min. We will provide further updates.
Posted Apr 07, 2025 - 12:15 UTC
This incident affected: Games (FiveM, RedM).