Authentication issues
Incident Report for Cfxre
Resolved
This incident has been resolved.
Posted Feb 03, 2025 - 10:48 UTC
Identified
We are working on addressing the remaining performance issues on our authentication service. If you are experiencing issues while trying to connect to servers, please try again later.
Posted Feb 02, 2025 - 18:53 UTC
This incident affected: Game Services (CnL).