'Preparing to request authentication ticket'

Incident Report for Cfxre

Resolved

This issue has been resolved in another update.
Posted Mar 18, 2023 - 18:18 UTC

Update

We've identified a potential culprit in the game clients and are currently iterating on narrowing this down and fixing the issue. Since this issue is not directly related to CnL, we are changing the incident type to 'Degraded Performance'.
Posted Mar 18, 2023 - 16:44 UTC

Identified

We've identified a potential culprit in the game clients and are currently iterating on narrowing this down and fixing the issue.
Posted Mar 18, 2023 - 16:43 UTC

Investigating

Some users may fail to connect to servers with a 'Preparing to request authentication ticket' or 'No heartbeat received' message. We are still investigating this issue, but so far have not found any actionable correlation.
Posted Mar 18, 2023 - 01:19 UTC
This incident affected: Game Services (CnL).